操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧成交明细(大智慧)

大智慧成交明细(大智慧)   

来源:操盘手之家  阅读: 2021年06月02日 23:04:10

  大智慧成交明细(大智慧),下面是本站编辑关于大智慧成交明细(大智慧)的详情解说:

Var1:=HIGH-LOW;
Var2:=ABS(OPEN-CLOSE);
Var3:=HIGH-IF(CLOSE>OPEN,CLOSE,OPEN);
Var4:=IF(CLOSE>OPEN,OPEN,CLOSE)-LOW;
Var5:=Var2/Var1*VOL;
Var6:=Var3/Var1*VOL;
Var7:=Var4/Var1*VOL;
Var8:=IF(VOL/CAPITAL>0.001,1,EXP(ABS(LOG(VOL/CAPITAL*100))));
MA5:MA(VOL,5);
MA10:MA(VOL,10);
多头成交口: STICKLINE(CLOSE>MA(CLOSE,30),0,VOL,8,1);
空头成交口: STICKLINE(CLOSE< MA(CLOSE,30),0,VOL,8,1);
向上攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE>OPEN,0,Var5,8,0);
向下攻击量: STICKLINE(Var5>=Var6 AND Var5>=Var7 AND CLOSE< OPEN,0,Var5,8,0);
上探量: STICKLINE(Var6>Var5 AND Var6>Var7,0,Var6,8,0);
下探量: STICKLINE(Var7>Var5 AND Var7>Var6,0,Var7,8,0);
相对地量: STICKLINE(Var8>2 AND VOL< MA(VOL,5)/2,0,VOL,2.5,0);
放量: STICKLINE(VOL>MA(VOL,5)*3,0,VOL,2.5,0);
DRAWTEXT(Var6>Var5 AND Var6>Var7 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA(CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA5 AND Var6>MA(VOL,5),VOL,'逢高出货');

  以上就是关于“大智慧成交明细(大智慧)”的介绍。

  以上便是大智慧成交明细(大智慧)http://www.yaimei.com/dazhihui/20143.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立

上一篇:大智慧撤单曲线指标公式

下一篇:没有了