操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧超短进出提示火山景观指标公式

大智慧超短进出提示火山景观指标公式   

来源:操盘手之家  阅读: 2021年06月02日 23:04:01

  大智慧超短进出提示火山景观指标公式,下面是本站编辑关于大智慧超短进出提示火山景观指标公式的详情解说:

{火山景观 }

var1:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var2:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var3:=SUM(var1,5);
var4:=SUM(var2,5);
var5:=IF(var3>var4,(var3-var4)/var3,IF(var3=var4,0,(var3-var4)/var4));
var6:=MA(var5,5);
var8:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var9:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
varA:=SUM(var8,3);
varB:=SUM(var9,3);
varC:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
varD:=MA(varC,3);
火: BARSLAST(EMA(CLOSE,5)<REF(EMA(CLOSE,5),1)),COLORRED;
varE:=HHV(CLOSE,2);
varF:=BARSLAST(varE<REF(varE,2));
var10:=IF(varF>=1,LLV(varE,varF),LOW);
var11:=var10+var10*varF*0.5/100;
var12:=IF(var11<REF(var11,1),MA(LOW,3),var11);
var13:=var10+var10*(varF-1)*1.618/100;
山: COUNT(EMA(CLOSE,5)>REF(EMA(CLOSE,5),1),5),COLORGREEN;
var14:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var15:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var16:=SUM(var8,3);
var17:=SUM(var9,3);
var18:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var19:=MA(varC,3);
STICKLINE(山>0,火*0.6,0,4,1),COLORRED;
买入或持股:0,COLORRED;
var1A:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var1B:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var1C:=SUM(var8,3);
var1D:=SUM(var9,3);
var1E:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var1F:=MA(varC,3);
STICKLINE(山>0,火*0.6,山*0.6,4,1),COLORFFCC66;
下跌抛出:0,COLORFFCC66;
var20:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var21:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var22:=SUM(var8,3);
var23:=SUM(var9,3);
var24:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var25:=MA(varC,3);
STICKLINE(山=0 AND 火=0,0,1,4,1),COLORWHITE;
观望:0,COLORWHITE;
var26:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var27:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var28:=SUM(var8,3);
var29:=SUM(var9,3);
var2A:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var2B:=MA(varC,3);
STICKLINE(山<火,火*0.6,山*0.6,4,1),COLOR00FF00;
植被:0,COLOR00FF00;
var2C:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var2D:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var2E:=SUM(var8,3);
var2F:=SUM(var9,3);
var30:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var31:=MA(varC,3);
var32:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*10;
K: SMA(SMA(var32,2,1),2,1),colorwhite;
D: SMA(SMA(SMA(var32,2,1),2,1),3,1),COLORYELLOW;
J: (3*SMA(SMA(var32,2,1),2,1)-2*SMA(SMA(SMA(var32,2,1),2,1),3,1)),COLORff00ff;
var33:=IF(OPEN<=REF(OPEN,1),0,MAX(HIGH-OPEN,OPEN-REF(OPEN,1)));
var34:=IF(OPEN>=REF(OPEN,1),0,MAX(OPEN-LOW,OPEN-REF(OPEN,1)));
var35:=SUM(var8,3);
var36:=SUM(var9,3);
var37:=IF(varA>varB,(varA-varB)/varA,IF(varA=varB,0,(varA-varB)/varB));
var38:=MA(varC,3);
STICKLINE(REF(山,1)=0 AND 山>0,0*0.3,5{-1}*0.75,4,0),COLORYELLOW;
Drawtext(REF(山,1)=0 AND 山>0,5{-1}*1.02,'短进'),COLORYELLOW;
KDJ金叉:0,COLORYELLOW;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1)*1.05,'短抛'),color00ff00;
DRAWTEXT(REF(火,3)>0 AND REF(火,2)>0 AND REF(火,1)>0 AND 火=0 AND REF(火,1)>山,REF(火,1),'●'),colorred;

  以上就是关于“大智慧超短进出提示火山景观指标公式”的介绍。

  以上便是大智慧超短进出提示火山景观指标公式http://www.yaimei.com/dazhihui/20141.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立

上一篇:大智慧超级短线指标公式

下一篇:没有了