65ANDVAR1>REF(VAR1,1);VAR4:=LLV(VAR1,0);VAR5:=BARSLAST(VAR4=VAR1);VAR6:=" />
操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧超级买点指标公式

大智慧超级买点指标公式   

来源:操盘手之家  阅读: 2021年06月02日 23:03:43

  大智慧超级买点指标公式,下面是本站编辑关于大智慧超级买点指标公式的详情解说:

VAR1:="DMI.PDI"(12,6);
VAR2:="DMI.MDI"(12,6);
VAR3:=VAR1>65 AND VAR1>REF(VAR1,1);
VAR4:=LLV(VAR1,0);VAR5:=BARSLAST(VAR4=VAR1);VAR6:=(0-REF(VAR2,4))/(VAR4-REF(VAR2,VAR5))>2;
VAR7:=VAR1>REF(VAR1,1);VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(12,6);VARA:="DMI.ADXR"(12,6);VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));VARE:=0-"MACD.DIFF"(7,21,3);VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
VAR12:=CROSS(VAR2,VAR1) AND CROSS(VARA,VAR9);
VAR13:=CROSS(VAR2,VAR1) AND CROSS(VAR9,VARA);
VAR14:=VARB AND VARC AND VARD AND VAR10 AND VAR6 AND VAR7 AND VAR8*50;
VAR15:=BARSLAST(CROSS(VAR2,VAR1)=1);
VAR16:=BARSLAST(CROSS(VAR1,VAR2)=1);
VAR17:=HHV(VAR1,VAR16);
VAR18:=BARSLAST(VAR1=VAR17);
DK:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
0,COLORRED;
STICKLINE(FILTER(VARF=1,5) AND DK<-10,50,0,30,0),COLORRED;
STICKLINE(FILTER(VARF=1,5),50,0,10,0),COLORRED;VAR19:=VAR3 OR VAR12 OR VAR13*100;VAR1A:=VAR13*100;
DRAWICON(FILTER(VARF=1,3),50,1);
DRAWTEXT(FILTER(VARF=1,3),25,'B'),COLORYELLOW;
STICKLINE(DK<-10,0,DK,1,0),COLORyellow;STICKLINE(DK>10,0,DK,1,0),COLORyellow;
if(FILTER((TROUGHBARS(3,15,1)<4)=1,3),10,0);

  以上就是关于“大智慧超级买点指标公式”的介绍。

  以上便是大智慧超级买点指标公式http://www.yaimei.com/dazhihui/20135.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立

上一篇:大智慧超强买入主图指标公式

下一篇:没有了