操盘手之家是国内最好的最全面的股票知识学习网站,提供股票基础知识,股票入门书籍和视频教程,技术指标教程等。
操盘手之家 > 指标公式 > 大智慧公式 > 大智慧超强买入主图指标公式

大智慧超强买入主图指标公式   

来源:操盘手之家  阅读: 2021年06月02日 23:03:39

  大智慧超强买入主图指标公式,下面是本站编辑关于大智慧超强买入主图指标公式的详情解说:

DRAWGBKLAST(v>1,STRIP(RGB(0,0,205),RGB(60,179,113),0));
{操盘趋势}
{股票概况}
DRAWTEXTREL(20,20,'买入:B1在连续红色持股区?是否板块领头羊??'),LINETHICK2,Coloryellow;
DRAWTEXTREL(20,80,'三线归一线,你的买入点。十八线上翘,犹如冲锋号。'),LINETHICK2,Colorred;
{操盘线}
MAA:=MA(C,3);
MAB:=MA(C,8);
FILLRGN(MAA,MAB,MAA>MAB,rgb(255,0,0),MAA<MAB,rgb(0,255,0));
生命线:sum(vol*(o+c)/2,88)/sum(vol,88),colorff80ff,linethick2;
持股线:hhv(ma(C,18),2),color00d500;
分离线:if(ma(C,18)<持股线,(ma(C,18)-(持股线-ma(C,18))),持股线),color80ffff,linethick2;
MA18:ma(C,18),linethick2,colorf4e202;
角度:ATAN((MA18/REF(MA18,1)-1)*100)*180/3.14159,linethick0;
UPPERL: MA(HIGH,15)*(1+15/130),coloryellow,linethick3;
LOWERL: MA(LOW,15)*(1-15/130),colorred,linethick3;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
STICKLINE((VAR2 < MA(VAR3,6)),CLOSE,OPEN,7,1),colorFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),LOW,(MIN(OPEN,CLOSE) * 1.001),0.6,0),colorFFFF33;
STICKLINE((VAR2 < MA(VAR3,6)),MAX(OPEN,CLOSE),HIGH,0.6,0),colorFFFF33;
STICKLINE((VAR2 > MA(VAR3,6)),OPEN,CLOSE,7,1),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),HIGH,MAX(CLOSE,OPEN),0.6,0),color4440FF;
STICKLINE((VAR2 > MA(VAR3,6)),LOW,(MIN(CLOSE,OPEN) * 1.001),0.8,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 > MA(VAR3,6))),(OPEN * 0.998),
(CLOSE * 1.0025),4.5,0),colorFFFF33;
STICKLINE(((OPEN < CLOSE) AND (VAR2 < MA(VAR3,6))),(CLOSE * 0.998),
(OPEN * 1.0025),4.5,0),color4440FF;
STICKLINE(((OPEN > CLOSE) AND (VAR2 < MA(VAR3,6))),
CLOSE,OPEN,7,0),colorFFFF33;
DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.990),'B '),color4440FF,linethick2;
DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.025),'S '),colorFFFF34,linethick2;
MA3:=MA(C,3);
MA5:=MA(C,5);
ZX:=(MA3+MA5)/2;
MA30:=MA(C,30);
QSXS:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
买:=CROSS(C,ZX) AND (GD OR YB) AND QSXS;
优:=买 AND MA5>REF(MA5,1);
DRAWTEXT(优,L*0.980, 'B1'),coloryellow;
aa:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(aa,open,close,8,0),coloryellow;
STICKLINE(aa,low,HIGH,0.5 ,0 ),coloryellow;
{波段卧龙}
A1:=MA(C,5)<MA(C,10) AND CROSS(C,MA(C,10)) AND V>MA(V,10) AND MA(C,5)>REF(MA(C,5),1);
A2:=MA(C,10)>REF(MA(C,10),1) AND MA(C,5)>MA(C,10) AND V>MA(V,5) AND CROSS(C,MA(C,5));
STICKLINE((A1>0 OR A2>0),open,close,8,0),COLORFF66FF;
STICKLINE((A1>0 OR A2>0),low,HIGH,0.5 ,0 ),COLORFF66FF;
{见好就收}
LC:=REF(CLOSE,1);
JH:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT(CROSS(84,JH),HIGH*1.02,'☆小心'),colorFFFF34;

  以上就是关于“大智慧超强买入主图指标公式”的介绍。

  以上便是大智慧超强买入主图指标公式http://www.yaimei.com/dazhihui/20134.html的相关信息了,希望能帮助到大家,更多金融理财相关信息,敬请关注操盘手之家!

编辑:韩立

上一篇:大智慧买入之星指标公式

下一篇:没有了